MineCraft Foro
¡Bienvenido a Minecraft Foro!

¡Diviertete en el foro, compartiendo tus creaciones!



Conectarse

Recuperar mi contraseña

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar
Últimos temas
» EternalCraft [1.8x -1.11x] - Survival - Prision - Minijuegos - Creativo
Dom Abr 23, 2017 2:47 pm por GuilleGamer13

» Servidor Minecraft Técnico (Reclutamiento)
Sáb Abr 15, 2017 12:04 pm por Randy1333

» [SE BUSCA] Grupo para proyecto de Servidor Modificado. (SERIO)
Miér Nov 09, 2016 4:34 am por YoSuboDeToh

» SERVER 1.5.2 EN BUSCA DE HOST
Sáb Nov 05, 2016 6:22 pm por Maria Jose

» Silkroad LostWorld Pre-Apertura
Vie Oct 28, 2016 9:23 pm por condegrar

» Reglas: Creaciones
Jue Oct 27, 2016 1:40 pm por robert5722

» VOY A CREAR UN NUEVO SERVIDOR SURVIVAL CON MODS
Sáb Oct 22, 2016 4:46 pm por MaKaRoV

» GANA DINERO para una CUENTA MINECRAFT PREMIUM (Android)
Dom Oct 09, 2016 2:33 pm por ElMain

» Ayudenme porfavor!!
Vie Sep 30, 2016 8:12 pm por Mr.Dreamcast

Enlazanos!
Sondeo
Abril 2017
LunMarMiérJueVieSábDom
     12
3456789
10111213141516
17181920212223
24252627282930

Calendario Calendario


Mod 1.6.2 Not Enough Items (NEI) con la última versión de Forge

Ver el tema anterior Ver el tema siguiente Ir abajo

Mod 1.6.2 Not Enough Items (NEI) con la última versión de Forge

Mensaje por TitanHammer el Jue Jul 25, 2013 8:16 pm

¡Atención! Forge Api 804 ya es compatible con Optifine B4 por lo que puedes realizar la instalación del Tutorial de Optifine + Forge + Mods sin ningún problema.

Not Enough Items (NE) es válido tanto para modo 1 JUGADOR como para MULTIPLAYER y además de facilitar un listado de todos los items disponibles en el juego (incluyendo los de los mods) también incluye una base de datos de recetas (Recipe Book) y menús especiales para encantamientos y pociones. ¡Disfrútalo!



* Link editado para poner el video resubido de mi nuevo canal TitanHammerGames. Puedes suscribirte con el siguiente link:

http://www.youtube.com/subscription_center?add_user=titanhammergames


Última edición por hammercrafting el Vie Ago 16, 2013 10:23 pm, editado 1 vez
avatar
TitanHammer
Vaca

Inscripción : 04/07/2013
Genero : Masculino
Mensajes : 54
Premios :


Volver arriba Ir abajo

Re: Mod 1.6.2 Not Enough Items (NEI) con la última versión de Forge

Mensaje por TitanHammer el Miér Jul 31, 2013 9:24 am

Forge 804 ya es compatible con Optifine así que ya puedes instalar éste junto con Not Enough Items y los mods que quieras!
avatar
TitanHammer
Vaca

Inscripción : 04/07/2013
Genero : Masculino
Mensajes : 54
Premios :


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.